1 2 3 4 5 6 61
10 replies

Error in G-Code

Created by: Marius | Views: 1526 | Last reply 47 minutes ago by Colonevich
0 replies

CB3: Bed leveling/flatness issues

Created by: Joshua59 | Views: 12 | Last post 14 hours, 28 minutes ago by Joshua59
2 replies
9 replies

Gcode Error

Created by: Kai | Views: 1677 | Last reply 22 hours, 2 minutes ago by Colonevich
3 replies

CraftBot XL - changing hot end, tight bolt

Created by: Mihai20 | Views: 67 | Last reply March 20, 2019 by psanyi
1 replies

Craftbot Plus Freezes

Created by: Jeremy Littler | Views: 63 | Last reply March 20, 2019 by Bart ter Haar
3 replies

Add Wi-Fi capability to CB/CB+ ?

Created by: Jeff Ray | Views: 79 | Last reply March 15, 2019 by Bart ter Haar
0 replies

CB3 Dome Modification

Created by: Spookyeng | Views: 82 | Last post March 9, 2019 by Spookyeng
9 replies

CB3 Print quality question

Created by: Spookyeng | Views: 322 | Last reply February 27, 2019 by NorbertF
1 replies

Underextrusion of CB3

Created by: Andreas93 | Views: 91 | Last reply February 24, 2019 by Andreas93
0 replies

Heating Error!

Created by: Jason73 | Views: 107 | Last post February 23, 2019 by Jason73
5 replies

CB+ prints, but without heating up the extruder

Created by: mischl | Views: 145 | Last reply February 16, 2019 by psanyi
11 replies

My CB+ will not heat up

Created by: John Griffith | Views: 1776 | Last reply February 13, 2019 by Betina Young Andersen
5 replies

Warm up craftbot error, too cold. Help me please

Created by: Sam84 | Views: 186 | Last reply February 11, 2019 by psanyi
1 2 3 4 5 6 61
To start a discussion or reply to a post please Login or Create an account.