1 2 3 4 5 6 62
4 replies

CB3: what type of temperature sensor

Created by: vital | Views: 161 | Last reply July 19, 2019 by Bartaar
2 replies

Craftbot Plus miss functioning after G-code error

Created by: Sabou | Views: 213 | Last reply June 21, 2019 by Bartaar
6 replies

Craftbot XL Print Issue - Maybe Belt Tension?

Created by: Crookknight | Views: 202 | Last reply June 21, 2019 by Bartaar
14 replies

Caftbot 3 hotends that get stuck

Created by: Roger24 | Views: 811 | Last reply June 6, 2019 by Allen67
2 replies

Random Overextrusion Mid Print Craftbot XL

Created by: Kevin | Views: 259 | Last reply May 21, 2019 by Bartaar
31 replies

Extruder microstepping

Created by: psanyi | Views: 9215 | Last reply May 14, 2019 by psanyi
4 replies

Craftbot plus noises

Created by: Kyle44 | Views: 243 | Last reply May 9, 2019 by Kyle44
0 replies

CB3 Observations and Suggestions

Created by: Allen67 | Views: 233 | Last post May 6, 2019 by Allen67
13 replies

CB3: Bed leveling/flatness issues

Created by: Joshua59 | Views: 697 | Last reply May 4, 2019 by Allen67
7 replies
2 replies

Craftbot LCD panel

Created by: Jerry LePore | Views: 233 | Last reply May 3, 2019 by Allen67
1 replies

Missing layers in craftware

Created by: Milovan | Views: 330 | Last reply May 1, 2019 by Bartaar
4 replies

CraftBot XL - changing hot end, tight bolt

Created by: Mihai20 | Views: 456 | Last reply April 17, 2019 by Bartaar
3 replies

Dual extruder print mismatch

Created by: Milovan | Views: 422 | Last reply April 17, 2019 by Bartaar
1 2 3 4 5 6 62
To start a discussion or reply to a post please Login or Create an account.